Secure Email Gateway Silo 50 Mail delay/outage

Incident Report for GoSecure

Resolved

Issue has been resolved. Mail delivery is back to normal.
Posted Aug 14, 2026 - 05:48 PDT

Update

Mailflow and configuration is back to normal for the affected users.
Posted Aug 13, 2026 - 23:48 PDT

Update

We have identified another issue with outbound emails that has also been resolved at this time and we are monitoring the fix.
Posted Aug 13, 2026 - 19:12 PDT

Monitoring

A fix has been implemented, and we are monitoring the network
Posted Aug 13, 2026 - 16:33 PDT

Identified

The issue has been identified, and restoration is in progress.
Posted Aug 13, 2026 - 15:58 PDT

Investigating

Mail delay/outage on SIlo50 my.email-protect.gosecure.net, restore is in progress
Posted Aug 13, 2026 - 15:15 PDT
This incident affected: Hosted Email Security.