Intermittent outside connectivity to Dashboards and SMTP

Incident Report for GoSecure

Resolved

Connectivity had been stable and we consider this incident resolved.
Posted Sep 15, 2025 - 06:43 PDT

Monitoring

Our carrier has implemented a workaround that will take us to a permanent fix, connections have been stable for 5 hours and we expect them to continue to be.

This incident will be monitored for a few more hours before considering resolved.
Posted Sep 14, 2025 - 19:04 PDT

Update

We are still seeing intermittent connectivity but less so, we are awaiting a final resolution from our carrier.
Posted Sep 14, 2025 - 13:52 PDT

Identified

Our carrier ISP is working on a hardware issue in their infrastructure. Will update as we have progress.
Posted Sep 14, 2025 - 10:50 PDT

Investigating

We are working with out carrier on a routing issue in their infrastructure, the connectivity is mostly up at this time, but intermittently down during troubleshooting.
Posted Sep 14, 2025 - 10:48 PDT
This incident affected: Hosted Email Security.