Network Outage - Many Services Unreachable

Incident Report for GoSecure

Resolved

Our cerrier confirms network connectivity is back to normal and the issue is resolved.
Posted Sep 10, 2026 - 03:45 PDT

Monitoring

This is a confirmed carrier outage, we are seeing connections come back to normal but there was a 2 hour period (Starting at 8 AM UTC) of no connectivity. We are waiting on the all clear from the carrier before resolving the incident
Posted Sep 10, 2026 - 03:05 PDT

Identified

We are seeing a network outage that is causing many services to be unreachable.

MXDR - Some Services will cause log ingestion delays
Email sSecurity - Mail will spool at source
IDR - Addin and email submissions will be unavailable for many
Posted Sep 10, 2026 - 03:02 PDT
This incident affected: MXDR (Managed Extended Detection and Response) (EDR, NGAV, Patch Management, Vulnerability Management, SIEMaaS) and IDR (Inbox Detection and Response), Hosted Email Security.