Microsoft 365 Add-In Services Issue

Incident Report for GoSecure

Resolved

The issue is now resolved
Posted Oct 29, 2025 - 19:19 PDT

Monitoring

Microsoft has updated their issue with a resolution, we are seeing improvement in the IDR Add-In, it is now properly loading in outlook in our direct testing. We will close this issue when Microsoft confirms full resolution they are currently reporting some residual impact.
Posted Oct 29, 2025 - 16:42 PDT

Identified

Microsoft has identified an issue with the Microsoft 365 service that is affecting the IDR add-in. Please check the microsoft admin center for issue ID MO1181369. The Report Phish button should still be functional.
Posted Oct 29, 2025 - 10:11 PDT
This incident affected: Inbox Detection and Response.