IDR Degradation

Incident Report for GoSecure

Resolved

Internal DNS issues have been resolved IDR grading is functioning normally after 3 hours of monitoring.
Posted Jun 27, 2025 - 11:16 PDT

Monitoring

Message grading tools were partially impacted requiring manual intervention. The issue is resolved and we are monitoring now while continuing to investigate internal DNS resolution as the root cause.
Posted Jun 27, 2025 - 08:03 PDT

Investigating

IDR service responses are delayed while we investigate what appears to be an infrastructure issue
Posted Jun 27, 2025 - 07:33 PDT
This incident affected: Inbox Detection and Response.