Outbound Direct Send 550 Relay errors

Incident Report for GoSecure

Resolved

Issue confirmed resolved and clear configuration is in place to prevent this in the future.
Posted Sep 01, 2026 - 12:14 PDT

Monitoring

A miss-configuration caused outbound messages from direct connections to bounce with a "550 Relay" error. This has been resolved and we are monitoring, this did not affect Shared Outbound (Office365/Google Apps) outbound.
Posted Sep 01, 2026 - 10:10 PDT
This incident affected: Hosted Email Security.